регистратор XVR5104C проблема с правами

Creativ4eg

New member
Доброго времени суток. прошу помочь в одном, очень важном вопросе. недавно перестали приходить уведомления на почту о движении пересмотрел настройки, вроде все в норме, но почему то на почту все равно не приходит уведомление.
вчера обновил прошивку на регистраторе, и теперь есть проблемы с входом. под админом или юзером с админпрпвами выдает одну и ну же ошибку "у вас нет прав". то есть не могу никакие настройки сделать. может кто подскажет в чем проблема и как ее решить. заранее благодарен!
 

Вложения

В.М.

New member
После прошивки и сброса к заводским настройкам, регистратор (как и новый) требует инициализации (смены пароля). Войдите через Web-интерфейс и пройдите процедуру. Без этого пароль "admin", но... в общем, вряд ли подключитесь.
 

Creativ4eg

New member
пробовал разными методами. через веб нет прав вобще. даже на прямую подключившись к регистратору., получал ту же ошибку. ни под админом (пароли сохранились) ни под юзером.
решился вопрос просто. в новой прошивке есть пункт "разрешенные адреса". добавил пул адресов домашний и все заработало и все права подтянулись.
 

karadjia

Member
Вам же советовали - после обновления прошивки сделать сброс к заводским настройкам. Это не спроста совет. Некоторые разделы ПО могут обновиться только при полном "ресет" регистратора. А так - что обновляли, что нет. Да - неудобно, да - нужно знать всю админку (логины, пароли), да - нужно все это ручками потом внести. Но так надо к сожалению.
А Вы проигнорировав требования производителя (подключившись к регистратору., получал ту же ошибку. ни под админом (пароли сохранились - говорит о том что ресет не сделан после обновления ПО - прошивки) заново начали изобретать велосипед.
 

Creativ4eg

New member
Ресет был сделан(об этом я не написал просто, косяк). Иначе доступа к настройкам не было. После все перенастроено было с с нуля.
Больше теперь интересует вопрос по поводу отправки сообщений на почту. Уведомлений нет. Больше года настройки не менялись
Всё всегда работало отлично. Я и порты и тип шифрования менял. На тройки почты менял. Ситуация как была так и осталась. Может по этому поводу есть какие то мысли?
 

Максим support ViDiMOST

Ведущий специалист
Ресет был сделан(об этом я не написал просто, косяк). Иначе доступа к настройкам не было. После все перенастроено было с с нуля.
Больше теперь интересует вопрос по поводу отправки сообщений на почту. Уведомлений нет. Больше года настройки не менялись
Всё всегда работало отлично. Я и порты и тип шифрования менял. На тройки почты менял. Ситуация как была так и осталась. Может по этому поводу есть какие то мысли?
Попробуйте использовать как тест несколько иных почтовых служб для отправки почты. Также попробуйте прописать днс1 - Ваш маршрутизатор, днс2 - 1.1.1.1
 

Creativ4eg

New member
Попробуйте использовать как тест несколько иных почтовых служб для отправки почты. Также попробуйте прописать днс1 - Ваш маршрутизатор, днс2 - 1.1.1.1
Спасибо. Попробую. Но как то странно что на двух разных регистратора одновременно не работает. И находятся они в разных городах.
 
Вверх