Камера Dahua dh-sd29204ue-gn не проходит инициализацию после сброса

Dimarim

Member
Добрый день. Прошу Вашей помощи, в настройке камеры. Камера досталась б/у до сброса кнопкой 100% работала в связке с 4g модемом. Подключаю камеру проводом к роутеру, запускаю ConfigTool. Камера появляется секунд на 30 и после пропадает. Пробовал подключать разными блоками к разным роутерам, не помогло. Читал что нужно сменить ip адрес, но как єто сделать если камера отваливается. Буду очень благодарен за любой совет по делу.
 

Вкладення

Styc

Member
был как-то аналогичный случай - удалось выполнить инициализацию через видеорегистратор
 

Dimarim

Member
Доброго времени. Подскажите, допустимо ли использовать с камерой блок питания (расположенного рядом) 3А если на корпусе указано 2А?
 
Останнє редагування:

Dimarim

Member
Благодарю за ответ. Проблему с камерой к сожалению так и не удалось побороть. Когда первый раз регистрировал камеру, она была подвязана под почту прежнего владельца. Написал письмо в поддержку, камеру вроде ка отвязали. Может быть что отвязали да не так или что то в этом роде?
 
Попробуйте пустить пинг на адрес камеры посмотрите как будет вести, проверти кабель камеры и патчкорд.
 

Dimarim

Member
Попробуйте пустить пинг на адрес камеры посмотрите как будет вести, проверти кабель камеры и патчкорд.
Добрый день. По WI FI не пингуется совсем, при подключении напрямую к ноуту что то находит. Пробовал разные патчкорды не помогло.
Иногда появляется в Config tools и сразу пропадает.
 

Вкладення

Dimarim

Member
Можно прошить самому камеру? Есть у кого то инструкция. Или только сервис?
 
Добрый день. По WI FI не пингуется совсем, при подключении напрямую к ноуту что то находит. Пробовал разные патчкорды не помогло.
Иногда появляется в Config tools и сразу пропадает.
У вас не прошел ни один пинг на камеру. Запустите с -t, и дайте пропинговать несколько минут. Я правильно понял что в config tool её адрес определяется как 192.168.1.108 ? Роутер раздает адреса из первой подсети?
 
Останнє редагування:
Можно прошить самому камеру? Есть у кого то инструкция. Или только сервис?
Можно, есть несколько вариантов, через tftp или uart. Но нужно убедится что камера не получает ip, или в циклической перезагрузке. Циклическую перезагрузку можно определить по загорающимся инфракрасным диодам. Еще рекомендую проверить блок питания тестером во время загрузки камеры.
 
Останнє редагування:

Dimarim

Member
У вас не прошел ни один пинг на камеру. Запустите с -t, и дайте пропинговать несколько минут. Я правильно понял что в config tool её адрес определяется как 192.168.1.108 ? Роутер раздает адреса из первой подсети?
[/QUOTE
Камеру подключаю к роутеру, подаю питание камера вращается. На несколько секунд появляется в config tools пытаюсь пройти инициализацию, но не успеваю - отвал. Если закрыть датчик света, то клацает включается подсветка. Монут за 10 достаточно сильно нагревается. При этом не пингуется. Если подключаю напрямую к компу, то пинг есть 2 из 4 запросов проходит (на фото 2) Пробовал подключать три разных роутера. Последнее что записала камера, это сам сброс кнопкой reset.
 

Вкладення

Останнє редагування:
ping 192.168.1.108 -t вот правильный формат команды
Был не прав, не знал что порядок не имеет значения.:oops:
 
Останнє редагування:
Исходя из скрина конфиг тула, камера не инициализирована. Попробуйте подключить на прямую к ПК и в адресе сетевой указать вручную первую подсеть с любым другим адресом.
 

Dimarim

Member
Исходя из скрина конфиг тула, камера не инициализирована. Попробуйте подключить на прямую к ПК и в адресе сетевой указать вручную первую подсеть с любым другим адресом.
Огромное Вам спасибо! Проделал действие что на скрине, камера определилась и прошла инициализацию IP остался такой же 192.168.1.108
Зашел в интерфейс камеры, все работает. Но при подключении к роутеру не находит. Нужно наверное сменить IP ? С меня пиво, напишите свои реквизиты в личку.
 

Вкладення

Огромное Вам спасибо! Проделал действие что на скрине, камера определилась и прошла инициализацию IP остался такой же 192.168.1.108
Зашел в интерфейс камеры, все работает. Но при подключении к роутеру не находит. Нужно наверное сменить IP ? С меня пиво, напишите свои реквизиты в личку.
В сетевых настройках камеры включите DHCP
 

Dimarim

Member
Спасибо, вопрос полностью решен. В поисках неисправности пришлось побывать внутри камеры. Может кому пригодится.
 

Вкладення

Зверху